Esta última semana de abril se ha detectado una vulnerabilidad que afecta a todas la versiones de Internet Explorer, el famoso navegador de windows, pero en esta ocasión, Microsoft no va a sacar un parche o dar una solución para XP, dado que ha eliminado por completo el soporte el pasado 14 de abril de 2014.

La vulnerabilidad nos puede afectar si visitamos un determinado sitio web con código malicioso incorporado para aprovechar este hueco, el problema se origina por la aplicación de Flash, por lo que en explorer 9, 10 y 11 podemos protegernos desactivandola temporalmente o usar otro navegador.

vulnerabilidad-explorer

A pesar de estas noticias muchos usuarios siguen usando XP en sus equipos, ya sea para el hogar o en la empresa, y este tipo de anuncios cada vez serán más seguido, sugiriendo que se realice la migración a sistemas más nuevos como Windows 7 u 8, aunque por ahora recomiendo la versión 7 por su estabilidad o algún otro sistema como linux por ejemplo, aunque debe tenerse en cuenta muchas cosas como costos, forma de implementación, compatibilidad de software, por nombrar algunas.

Por supuesto siempre que quieras incursionar en el mundo linux te recomendamos una publicación que contiene varias distribuciones para evaluar cual te convence más: Distribuciones Linux

Saludos

Deja un comentario