Mucho se habla de este tema en estos tiempos, y son las vulnerabilidades Spectre y Meltdown, que afecta a muchos cpu hoy día, así que te dejo un script para verificar rápidamente si tu equipos con Linux, puede verse afectado por estos huecos de seguridad. Esto lo ejecute en Debian 9 en uno de mis equipos.

1- Descarga Script

# wget https://raw.githubusercontent.com/speed47/spectre-meltdown-checker/master/spectre-meltdown-checker.sh

2- Ejecución como root

# sh spectre-meltdown-checker.sh

Veremos algo como la captura que muestro a continuación.

Como ven en la parte donde dice STATUS dirá VULNERABLE si nuestro CPU se encuentra afectado.

Hay muchas opiniones respecto a esto, y muchos recomiendan no hacer nada, otros parchear los equipos aunque esto afecte la performance del mismo, hasta cambiar el procesador por alguno que no se vea afectado. Opino que no hay que desesperarse e ir actualizando los sistemas a medida que salgan los parches para cada plataforma. Pero bueno, este artículo busca que podamos saber si estamos afectados o no.

Deja un comentario