Al intentar instalar el agente de OCS Inventory me tope con un error en uno de los servidores con CentOS 7, Compilation failed in require at inc/Module/Install.pm line 307 y por supuesto hay que intentar solucionarlo rápido para que todo funcione correctamente.

El error se daba al intentar hacer la instalación.

perl Makefile.PL

La solución es instalar el paquete:

yum install perl-ExtUtils-CBuilder perl-ExtUtils-MakeMaker

Y volver a lanzar el primer comando ya no deberíamos ver el error.

Deja un comentario