Es recomendable que actualices a la versión de Firefox 74.0.1 que ha sido lanzada y considerada por Mozilla como graves y de no hacerlo pueden producir un impacto crítico.

Es importante verificar que tengas la última versión desde Ayuda > Acerca de Firefox.

Los fallos corregidos son los CVE-2020-6819 y el CVE-2020-6820, ambos con la misma descripción en el informe de Canonical pero con las siguientes descripciones en la web de Mozilla:

  • CVE-2020-6819Bajo ciertas condiciones, cuando se ejecuta el destructor nsDocShell, una condición de carrera puede causar un uso después de la liberación. 
  • CVE-2020-6820Bajo ciertas condiciones, cuando se maneja ReadableStream, una condición de carrera puede causar un uso después de la liberación.

Deja un comentario