En nicklabs hay un artículo donde comentamos como instalar jdownloader en windows, ahora llega el turno de probarlo en Debian, y a la vez solucionar el error de complemento desactualizado, que nos impide hacer la descarga de algunos servidores.

1- Debemos tener java instalado si no lo tenemos lo hacemos por consola:

# aptitude install sun-java6-bin sun-java6-jre sun-java6-plugin sun-java6-jdk

2- Descargamos el programa desde su web, seleccionamos la versión para linux y bajamos jd.sh

jdownloader

3- Una vez descargado lo instalamos, primero le damos permiso de ejecución al archivo, como root:

# chmod +x jd.sh

4- Volvemos a nuestro usuario (no como root) y lo ejecutamos, nos posicionamos en la carpera desde la consola y hacemos:

# ./jd.sh

5- Nos va a preguntar el idioma, seleccionamos inglés, porque es solo para la instalación desde las opciones se puede poner en español, y si queremos integrarlo con firefox, en mi caso le di cancelar.

6- Una vez que termine, copiamos jd.sh en la carpeta donde se instalo, /home/usuario/.jd/ (esta carpeta esta oculta, podes abrirlo con nautilus y hacer ctrol+h para ver los ocultos). Y por último lo agregue al menú, en comando lo apunte al archivo jd.sh

jdownloader1

4- Cuando me dispuse a bajar un archivo, me dió que estaba el complemento desactualizado, lo que hice fue hacer un lanzador en el escritorio y lo ejecute con java de la siguiente forma:

jdownloaderup

De momento me funcionó perfecto.

Saludos

Deja un comentario