Google ha lanzado una nueva versión de su navegador web para corregir una vulnerabilidad bastante crítica en Chrome que está siendo explotada activamente porque afecta a casi todos los sistemas operativos como Windows, macOS y Linux.

Un investigador del Grupo de análisis de amenazas de Google descubrió y reportó una vulnerabilidad de gravedad alta en Chrome a finales de febrero, que podría permitir a atacantes remotos ejecutar código arbitrario y tomar el control total del equipo.

La vulnerabilidad, tiene el código CVE-2019-5786, todo parece indicar que esta vulnerabilidad crítica hace uso del componente FileReader del navegador. FileReader es una API que permite que las aplicaciones web lean ficheros (o información de datos sin procesar en buffer) almacenados en el cliente de forma asíncrona, usando los objetos File o Blob dependiendo de los datos que se pretenden leer.

Te recomendamos aplicar cuanto antes esta actualización y tener la última estable 72.0.3626.121 que ya se ha corregido, recordá que para actualizar debes abrir tu navegador, toca los 3 puntitos, ayuda, Acerca de Google Chrome y si no tenes la última versión aplicada se comenzará a descargar sola. En el caso de Linux lo hacemos por repositorios.

Deja un comentario