Puede ocurrir que cuando cambiamos la contraseña del usuario que hace los backups en nuestro dominio o simplemente en la pc, nos olvidemos de cambiarla también en los servicios de backup como Cobian backup, si esto pasa este gran software gratuito de backups nos dará un error. » El motor no ha sido detectado»

Cobian utiliza 2 servicios importantes, el servicio de Cobian shadow copy y Cobian backup gravity. Tal vez uno de los servicios no puede iniciarse debido a que falta iniciarlos o por el olvido de no haber actualizado la contraseña del servicio, para solucionarlo vamos a los servicios de windows, desde inicio ejecutar services.msc y buscamos los mencionados.

Botón derecho sobre el servicio en cuestión y en iniciar sesión actualizamos la clave y aplicamos, si no están iniciados en la solapa general le colocamos que inicien con windows.

Haciendo esto debería volver a funcionar todo sin problemas.

141 Comentarios

  1. buenas, vengo con un problema. Utilizo Cobian para guardar un directorio y su contenido (una copia incremental) en un a ubicación en red. No me ha dado ningún problema durante unos días (15 aproximadamente) pero de repente me da el fallo «No se ha podido crear la carpeta de destino…» y ahora si le doy manualmente y no cuando está programado me da ese error siempre.
    Se me hace raro porque como he dicho me ha estado funcionando bien durante unos días y no he hecho ningún cambio para que deje de funcionar.
    ¿Alguien me puede echar una mano?

    Gracias 😉

  2. buenas estoy teniendo problemas al hacer copias , no se si tiene algun limite por tamaño ya que son copias que superan 350gb o de tiempo que puede durar el preceso de copia

    • Alberto tengo entendido que no tiene límites de ninguna de las 2 opciones que decís, si tiene límite el tamaño del path de las carpetas, verifica eso.

  3. Hola estoy intentando hacer una copia de mis imagenes en un disco externo y tras los pasos de indicarle desde donde y a donde, empieza a salir No se pudo copiar el fichero «GLOBALROOT\Device\HarddiskVolumeShadowCopy20\Users\iantza\Pictures\2005 07-08 Bolivia\2005-07 Bolivia2\P7220176.JPG»: El sistema no puede encontrar la ruta especificada
    He revisado la ruta y no hay otra. He intentado desinstalarlo para volver a instalar, y no me deja. Me dice errores encontrados 1 porfavor revisar el diario.

    • Hola, se me ocurre que debe ser porque el path es muy largo, para probar, acortalo porque creo que windows soporta hasta 256 caracteres, es una limitación de SO no del programa de copia.

  4. Hola,
    Consulta,

    instale el cobia 11 en modo administrador y para acceder a los archivos de un pc remoto dentro de mi red lan, utilice usuario admnistrador de dominio. Respaldo todos los archivos menos los ost. Quizas me falta algo o hice algo mal. Quien pueda ayudarme le agradezo de ante mano.

    Esto aparece en log:
    ERR 2016-11-21 11:02 No se pudo copiar el fichero «\\Clcpcrhenriquez\c$\Users\rhenriquez\AppData\Local\Microsoft\Outlook\rhenriquez@lilo.net – outlook.ost»: El proceso no tiene acceso al archivo porque está siendo utilizado por otro proceso

    Atte,
    Moises

      • Gracias por tu disposicion,

        esta habilitado la utilidad shadow copy, que permite copiar archivos en uso.
        en versiones anteriores si podia copiar ost y pst, mientras tenia abierto el outlook.
        la idea de este respaldo con cobian es no molestar al usuario, caso contrario tengo avisarle que cierre su outlook por ½ hora quizas para copiar un ost de 15 gg,

        pero surge la siguiente duda puedo copiar archivos con shadows copy en el pc local, pero no remoto?

        • Mira, con este sistema nunca use esta función porque no se si sirve, pasa que tengo una solución como brightstor que tiene un agente open file, que te deja copiar el archivo abierto, no se si shadow copy te deja, hay que probar a ver si se puede.

          • Muy agradecido,
            estoy buscando la solucion enviada a modo de cambiar el sistema de respaldo.
            el sistema se llama: brightstor arcserve backup?

          • Exactamente, es una solución más avanzada que la gratuita Cobian, tiene un componente que se llama open file, que le hace un backup aunque este abierto el archivo y te evitas inconvenientes. Es un producto muy bueno.

    • El Shadow Copy sirve para archivos LOCALES, si están en red o FTP abiertos por otros usuarios, el archivo dará un error y no se copiará.

      • Exactamente Christian, por eso hay que hacer el backup fuera de hora de uso o usar un producto más robusto que permita hacer la copia con archivos abiertos.

  5. Voy a instalarlo a ver que pasa y le cuento.
    No creo que sea los nombres de los archivos Jorge por que tengo carpetas que sobre pasan los caracteres y ejecuta normal, pero si tengo que tener presente eso jaja.
    Gracias por la ayuda Jorge y por responder tan rapido :D.

  6. Buen Día

    Pregunta: Si el solicitante de Volume Shadow copy no se inicía, ejecuta una tarea programada?. Es que dejo el equipo encendido y no me ejecuta la tarea programada, y no se si sea por que el solicitante de Volume Shadow copy no inicia.

        • Hay que buscar errores relacionados con ese componente, pero necesitaría tener acceso a tu equipo, lo que si te puedo orientar es chequear que tengas la última versión de Cobian, y por si acaso no utilizar acentos en los archivos que a veces traba esto.

          • Listo, que pena con usted pero tengo unas dudas
            1. para que cobian funcione bien se necesita el NET Framework 3.5 o puede utilizarse cualquiera, es que lei algo relacionado y dicen que es necesario el NET Framework.

            2. acento en los archivos? que pena la ignorancia pero nunca lo había escuchado.

          • Algunos programas requieren ciertas versiones, si te pide 3.5 usa esa, a veces el error también da porque la suma de los caracteres de las carpetas y los archivos son muy largos y te bloquea la tarea, si mal no recuerdo es de 256 caracteres el limite.

  7. Jorge

    Gracias por su respuesta y por este hilo sobre Cobian que creo es uno de los mejores de la red.
    Respecto a las soluciones que me comenta, alguna de ellas u otra que ud conozca son libres? . Ya que por tema de licencias (respecto al cliente) necesito soluciones de Backup, open source o sin pago de licencias.
    Desde ya muchas gracias por su amabilidad y tiempo dedicado en responderme!.
    Saludos.
    L.C

  8. Les hago una consulta. Alguno instalo Cobian en un ambiente de +10 pc con red Gigalan ? . Termine la infraestructura de red y funciona realmente a alta velocidad y tengo un servidor Linux, al cual backupear mas de 12 terminales. Estoy dudando entre Bacula, Amanda y Cobian. Me interesaria saber si alguien tiene reportes de velocidad en LAN del cobian. (Los backup que tengo que hacer son de entre 200 y 500Gb por equipo. Me estoy por inclinar por Bacula que es una solucion profesional de Backup pero si Cobian » responde bien » a buena velocidad, quizas simplifique y lo instale (aunque no sea una solucion de Backup real).
    Gracias!

    • Leonardo que tal? Cobian es una solución simple, hace backups y muy bien, la velocidad te la da el procesador donde está instalado y la propia red, si tenes 10gb debería andar a esa velocidad. Nunca probé Bacula, de hecho nunca lo hice funcionar, tal vez porque no le dedique tiempo, pero o usas Cobian o alguna solución como Veeam o CA Brighstor.

  9. Buen dia

    Tengo unos problema con cobian backup 11, la tarea que programo en unos equipos de la red mi trabajo que son 34 equipos, 5 no se están ejecutando la tarea asignada, pero si lo ejecuto de forma manual si se ejecuta. la tarea que se le asigna a los equipos es que se ejecute después de las 6 pm y se hace semanalmente, cada equipo tiene un día asignado. Dudo se si sea el tamaño del backup por que el equipo que tiene el backup mas pesado es de 60GB y se ejecuta bien. Tambien dudo que sea algún archivo ya que en los equipos que no hace backup no muestra error de archivos. No se que pueda ser el problema.

    El otro problema es que hay equipos que no deja iniciar el solicitante volumen shadow copy ya he tratado de iniciar varias veces y nada.

    Gracias por su atención y espero que me ayuden lo mas pronto posible

  10. Buenas tardes Jorge. Tengo un inconveniente he instalado el cobian 11 en Win10 64Bits y en Win 7 Profesional 32 Bits y no he tenido problemas a destacar, pero lo intento instalar en un equipo Win 7 Home Basic y me da error volume shadow copy , intento realizar lo de services.msc pero no lo permite iniciar volume shadow copy y no lo inicia..

    • Porque Windows 7 home, no tiene las funciones de un profesional, de echo le sacan cosas, por eso la diferencia de dinero entre licencias, tiene que correr en una versión pro si o si.

  11. Buenos días, tengo programada una tarea con 5 carpetas a copiar, y cada da día me vienes este error «ERR 2016-09-19 08:39 No se pudo copiar el fichero «GLOBALROOT\Device\HarddiskVolumeShadowCopy1\GrupoSP\COE08R01\EMP11\Divisa.dbf»: El sistema no puede encontrar el archivo especificado. Este erro puede ser que en la copia de mañana no me de esta carpeta pero me da en otra carpeta programada

  12. Hola jorge, Buenos días.
    Tengo el siguiente inconveniente, vengo usando COBIAN hace un tiempo y el día de ayer recibo un reporte con errores, te mando el error, espero me puedas ayudar.
    Gracias.
    _____________________________________________________________________
    2016-05-12 00:51 El sistema puede ahora entrar en modo de suspensión
    2016-05-12 00:51 Tiempo total de backup: 5 horas, 51 minutos, 33 segundos
    2016-05-12 00:51 *** Respaldo terminado. Errores: 0. Ficheros procesados: 316689. Ficheros respaldados: 39869. Tamaño total: 171,63 GB ***
    2016-05-12 00:51 —
    ERR 2016-05-12 00:51 No se ha podido enviar los ficheros de diario: Socket Error # 11002

    ERR 2016-05-12 00:51 La operación ha sido completada con errores
    __________________________________________________________________

    • Luis, fijate si hay carpetas que ya no existen o son muy largas, porque si sobrepasa los 256 caracteres a veces da estos problemas. Lo que podes intentar también es eliminar la tarea y volver a crearla.

  13. Buenas Jorge, tengo un cobian instalado en un windows server 2012 R2 virtualizado con virtualbox, tiene unas tareas programadas durante el dia, que solo funcionan si inicio sesión en el sistema. Pero como por la noche se apaga para realizar el backup de la maquina virtual, al arrancarse de nuevo, si nadie inicia sesión no se ejecutan las tareas. Esta instalado como servicio con la cuenta local. ¿Sabrías decirme cual puede ser el motivo? ¿si lo instalo con la cuenta de administrador, me daría problemas después con el volume shadow copy?
    Un saludo

    • Xevi, para que corra como servicio tenes que hacer que sea un usuario administrador del equipo y verifica que no entre tampoco en modo de suspención o se apaguen los discos, no debería darte problemas con shadow copy porque es independiente de ese servicio.

      • Gracias por la respuesta, pero sigue sin funcionar. Lo he instalado como servicio con el usuario administrador, ni entra en reposo ya que es un servidor de archivos. Peo si no inicio sesión ni hace las copias. Alguna idea?

          • Usa el usuario Administrador,
            y me he dado cuenta que si inicio la sesión y luego la cierro, las copias se hacen, pero después de reiniciar el servidor, hasta que no se entra la sesión no realiza ninguna copia.
            Estoy desconcertado, no me ha pasado nunca con ninguna máquina. Alguna idea?
            Gracias

  14. Hola Jorge.-

    Mi consulta es la siguiente, y antes gracias por tomarse su tiempo en responder en este blog.
    He montado un server de Backup en linux usando Samba, con cada carpeta y usuarios separados ( que corresponden a cada terminal que tengo que hacer backup) , en el terminal de la maquina virtual donde estoy probando tengo el usuario Test y la passwd. 123455 ( terminal meramente para pruebas antes de la implementacion en lo del cliente). Cuando instalo cobian como servicio y le doy el dato de usuario y contraseña de la maquina virtual hace su tarea y respalda pero antes tengo que montar la unidad de red correspondiente a la carpeta samba del terminal01 ( x ej ..hablando del primer terminal) que tiene su usuario y contraseñas smb diferentes a las del windows 7 cliente. Alli me aparece este error o advertencia:

    ERR 2016-05-06 14:50 El usuario «.\Terminal01» no pudo iniciar la sesión: Error de inicio de sesión: nombre de usuario desconocido o contraseña incorrecta

    A pesar de todo el backup lo realiza. Pero no me agrada este reporte. Puede ser por la diferencia en los usuarios?. U es por otra cosa.

    Gracias por su respuesta.
    Saludos.

    • Leonardo, entiendo que el usuario test existe en windows y es administrador del equipo? por otro lado puede ser que tengas que ajustar algo más de samba, no sabría decirte bien, porque no uso así y nunca me dio ese error, hay que investigar un poco a ver si puede sacar que es. Si encontrás la solución y queres compartirla sos bienvenido.

  15. Hola.

    Referente a este error, casi me vuelvo loco. Ahora ya está solucionado.
    Sólo quería dejar mi experiencia por si le sirve a alguien.
    Quise actualizar a la última versión y al instalar (lo instalé como servicio) me preguntó por el Nombre de cuenta. Yo no sabía a qué se refería, así que me inventé un nombre y se instaló así. Una vez instalado ya me daba siempre este error.
    Hice mil cosas para intentar solucionarlo, pero no hubo forma.
    Por más que desinstalaba el programa y lo volvía a instalar, no funcionaba, y no me volvió a preguntar en ningún momento otra vez el nombre de la cuenta, por lo que siempre se instalaba con esa cuenta inexistente.
    También hice lo que se indica aquí del archivo «services.msc», pero nada.
    Finalmente fui a Herrameintas/Opciones y, estando en «General» cliqué en «Control de Servicio y Aplicación». En la pestaña de Servicios, vi que el «Servicio principal» estaba sin instalar, es decir, podía hacer clic sobre «Instalar» (estaba habilitado ese botón), así que lo hice seleccionando la cuenta local y a partir de ahí ya me ha funcionado perfectamente.

    Saludos.

  16. Gracias Jorge,
    Siempre supe que el cobian era un muy buen sofware para mi back up…
    le pondria 10 si pudiera enviar el reporte por mail,
    Saludos jorge.

    • Roxana, muchos servicios como Cobian son muy buenos, pero a veces hay que darle una ayudita como es el caso de avisos, sobre todo por correo, como yo utilizo software de este tipo, tanto para backup como replicas, necesito saber si se están haciendo bien, por eso entiendo tu preocupación, la solución fue Linux, porque podes crear un servidor de correos con unos comandos en 10 minutos y lograr los avisos, lo tengo y lo uso mucho, solo tené en cuenta que pueden llegar como spam porque no tienen ningún tipo de certificado de seguridad, es rústico, pero bueno cumple con su función.

  17. Hola Jorge,
    No puedo configurar el envio por cuenta de gmail…lo he probado todo y nada, el cobian funciona bien,me hace el backup sin problema, pero configure el envio por mail y sale que la tarea fue realizada con error 🙁
    Cobian 11… cuenta gmail…windows 7…
    roxana ,rfuentesal@gmail.com

  18. Buenas tardes Jorge tengo el siguiente problema, he instalado cobian en un servidor con w. server2008 r2 y funciona muy bien cuando inicias cesión en una sola cuenta.

    el problema viene cuando iniciamos cesión en otra cuenta, como puedo resolver este problema para que cobian se ejecute automáticamente en todas las cuentas del servidor.

    de ante mano muchas gracias, un saludo…

    • Mauricio, si la cuenta que entra es usuario y no administrador, no creo que funcione bien. En ese caso es conveniente declarar un usuario con permisos para hacer backups, si no el usuario que entra debe tener el mismo privilegio que el anterior que mencionas.

  19. Hala Jorge, buenas tardes

    Tengo un problema parecido, en mi caso tengo el cobian bacup 11 instalado en un servidor windows 2000, tengo varias tareas programadas que funcionaron hace algun tiempo, actualemnte no funcionan , las e reconfigurado y nada, cree una tarea nueva de prueba utilizando la misma configuracion y funciona pero respaldando los archivos localmente en el equipo, cuando le pongo la ruta de un NAS que esta en el mismo dominio no funciona, me arroja el siguiente mensaje

    ERR 26-05-2015 12:42 No se ha podido crear la carpeta de destino «\\Nasd-link\Volume_1\ATM\Respaldo Servidor (Servidor)\Prueba Respaldo\Prueba Respaldo Cobian»: El nombre de archivo, directorio o etiqueta del volumen no es válido

    Sin embargo la ruta es accesible sin ningun problema, hice la prueba poniendo esta ruta en una unidad de red, en un mapeo y me sale lo mismo, sin embargo si pongo a respaldar en un disco normal del servidor funciona sin problemas, estan los servicios iniciados y todo.

    De ante mano muchas gracias

    • Lodier, es posible que el usuario que esta usando cobian no tenga acceso a escribir, es necesario darle control total sobre la carpeta para que pueda volcar los backups.

      • Hola Jorge, muchas gracias por su respuesta, le comento que e realizado otras pruebas y no logro que funcione, en las propiedades de la tarea del respaldo del cobian, en el apartado AVANZADO, estoy colocando los datos de acceso al NAS (Storage) , es decir el usuario, la contraseña y el dominio del NAS. Ademas e probado colocando los datos de la cuenta de administracion del dominio y tampoco, cabe destacar que antes del error que mencione anteriormente arroja lo siguiente:

        ERR 11-06-2015 16:14 El usuario «NASD-LINK\respaldo» no pudo iniciar la sesión: Error de inicio de sesión: nombre de usuario desconocido o contraseña incorrecta
        11-06-2015 16:14 Creando la carpeta de destino «\\192.168.0.25\Volume_1\ATM\Respaldo Servidor (Servidor)\RESPALDO MANUAL\ATM»
        ERR 11-06-2015 16:14 No se ha podido crear la carpeta de destino «\\192.168.0.25\Volume_1\ATM\Respaldo Servidor (Servidor)\RESPALDO MANUAL\ATM»: El nombre de archivo, directorio o etiqueta del volumen no es válido
        11-06-2015 16:14 El fichero de historia de «Respaldo Diario (Servidor) F:\ATM» no será salvado porque el resultado del respaldo está vacío

        Una vez mas le agradesco por su tiempo, estare atento a su respuesta.

        Saludos

        Lodier

        • Lodier, fijate si podes entrar con ese usuario por windows y podes escribir datos o sea cargar archivos manualmente o crear carpetas, parece ser un tema de permisos.

          • Hola Jorge, buenos dias

            Le comento que ya logre que se ejecutaran las tareas de manera automatica, lo que hice fue en el menu Herramientas/Opciones, en la casilla General, en el boton Control de Servicio y Aplicacion, en Servicios coloque el nombre de usuario de administrador del dominio y la contraseña, asi funciona, ahora me suge una duda, si yo el tipo de respaldo que selecciono en un inicio es incremental, se supone que el primer respaldo que se haga por primera vez sea completo y a partir de ese sea incremental, o la idea es hacer uno completo primero y luego configurarlo como incremental, le pregunto porque inicie uno incremental y no me respaldo toda la informacion, lo realice competo y me respaldo mas mas archivos.

            Gracias por su tiempo, saludos cordiales

            Lodier

          • Muy bien Lodier, gracias por dar tu aporte, yo haría el primer backup full o cada una semana y después incremental el resto de los días, pero haría el full cuando no se usa el domingo por ejemplo.

          • Hola Jorge buenas tardes, le comento que ahora estoy presentando otro inconveniente , lo que sucede es que no me esta respaldando toda la informacion, me llega el correo de notificacion de que se realizo el respaldo completo pero cuando voy a las propiedades de la carpeta respaldada quedan muchos archivos que no se respaldaron, por ejemplo el directorio de origen tiene 101 GB y 155.743 archivos con 16.757 carpetas, y lo que esta salvando en si son 59 GB con 105.690 archivos y 11.655 carpetas, ya e revisado el tema de los permisos y tengo acceso a toda la carpeta de origen sin ninguna restriccion, de igual modo el log que envia al correo para informar que termino el respaldo indica que no tengo acceso a un archivo pero no debe ser la cuasa de tantos Gigas que no esta salvando, ademas informa el tamaño de lo que supuestamente se respaldo, dato que no es real al ver las propieadades a travez del explorador de windows

            17-06-2015 21:00 *** Un nuevo respaldo ha sido iniciado. Número de tareas en cola: 2 ***
            17-06-2015 21:00 Evitando que el sistema entre en modo de suspensión
            17-06-2015 21:00 ** Respaldando la tarea «»Respaldo Diario (Servidor) F:\Directorio» **
            17-06-2015 21:00 Iniciando la sesión con el usuario «NASD-LINK.\respaldo» para ejecutar la tarea «Respaldo Diario (Servidor) F:\Directorio»
            ERR 17-06-2015 21:00 El usuario «NASD-LINK.\respaldo» no pudo iniciar la sesión: El cliente no dispone de un privilegio requerido
            17-06-2015 21:00 Creando la carpeta de destino «\\192.168.0.25\Volume_1\Directorio\Respaldo Servidor (Servidor)\RESPALDO MANUAL\F\Directorio 17-06-2015 21;00;03 (Completo)»
            17-06-2015 21:00 La carpeta de destino «\\192.168.0.25\Volume_1\Directorio\Respaldo Servidor (Servidor)\RESPALDO MANUAL\F\ATM 17-06-2015 21;00;03 (Completo)» ha sido creada con éxito
            17-06-2015 21:00 Respaldando la carpeta «F:\Directorio»
            ERR 17-06-2015 21:07 No se pudo copiar el fichero «F:\Directorio1. Dirección\40. Planificación Estratégica\Planes por área\1. RRHH\diagrama-de-gantt_RRHH.xlsx»: Acceso denegado
            18-06-2015 00:00 Borrando todos los ficheros de diario más viejos que 1 días…
            18-06-2015 11:06 Tiempo total de respaldo para «Respaldo Diario (Servidor) F:\Directorio»: 14 horas, 6 minutos, 22 segundos
            18-06-2015 11:06 ** Respaldo terminado para la tarea «Respaldo Diario (Servidor) F:\Directorio». Errores: 2. Ficheros procesados: 157142. Ficheros respaldados: 151627. Tamaño total: 101,43 GB **
            18-06-2015 11:06 —

            Atento a sus comentarios, reciba un cordial saludos

            Una vez mas gracias

            Lodier

          • Te puede estar dando ese error, porque el archivo al que intenta copiar esta abierto en algún lado, o la sesión quedo colgada en algún equipo, entra hasta esa carpeta y crea un archivo o intenta abrirlo con ese usuario que debería tener permisos de administrador para asegurarte que se haga correctamente.

          • Jorge, revisare lo que me comentas, pero en verdad la mayor duda en si es por que me informa el log que finalmente el respaldo realizado fue de 101.43 GB y cuando voy a la carpeta que se respaldo la documentacion y le doy propiedades me dice que tiene solo 59 GB…

    • Hola Jorge , buenas tardes

      Tengo el siguiente inconveniente, el respaldo a traves de cobian estaba funcionando bien hasta el viernes pasado, resulta que el fin de semana completo no funciono ni hoy dia tampoco, me empezo arrojar el siguiente error en el log que envia al correo:

      ERR 13-07-2015 12:57 El usuario «NASD-LINK\lvasco» no pudo iniciar la sesión: El cliente no dispone de un privilegio requerido
      ERR 13-07-2015 12:57 No se ha podido crear la carpeta de destino «\\192.168.3.13\Volume_1\Respaldo Servidor (Servidor)\F\ 13-07-2015 12;57;12 (Completo)»: El nombre de archivo, directorio o etiqueta del volumen no es válido

      Lo que me parece raro es que no se modifico nada durante el fin de semana en la configuracion del cobian, ademas en la seccion Avanzado , en las propiedades de la tarea le tengo activado ejecutar como y el nombre de usuario y contraseña para acceder al NAS, de hecho desde windows normal accedo con ese nombre de usuario y contraseña al NAS sin ningun inconveniente.

      Saludos

        • Hola jorge, te no he podido resolver el inconveniente, ya e cambiado y probado con varias configuraciones, en opciones/control de servicio y aplicacion tengo iniciado el servicio con el usuario administrador del dominio ahi no tengo problemas porque la tarea se ejecuta , el tema es a la hora de salvar la informacion en el NAS, no lo encuentra, he probado poniendo el directoria con IP y con el nombre normal del nas en la ruta en las propiedades de la tarea y me sigue dando el mismo error, No se ha podido crear la carpeta de destino, El nombre de archivo, directorio o etiqueta del volumen no es válido, he probado tambien en el apartado avanzado de las propiedades de la tarea ejecutar esta como usuario admisnitrador del dominio, como usuario administrador del NAS y sin especificar usuario y me sigue dando el mismo error, como que no encuantra el directorio de destino en el NAS… ya no se que mas hacer

          saludos

          • Jorge, el nas no tiene carpeta compartida , se accede a este como si fuese un equipo mas de la red, solo que para acceder pide un nombre de usuario y contraseña no de la red sino del mismo nas, este usuario y contraseña los he colocado en las propiedades de la tarea en todos los lugares y nada. desde el explorer de windows funciona sin problemas pero no desde el cobian, ademas hasta la semana pasada estaba funcionando sin ningun problema…

          • Lodier, yo tengo varios modelos de NAS, estas teniendo problemas de permisos, tal vez algo cambio, se pudo bloquear la cuenta que usas y demás, te podría ayudar pero necesito más datos y si no un soporte técnico pero ya tiene costo.
            La idea es usarlo si tenes en un dominio con AD, así unís el equipo a la red y lo podes administrar mejor, si no podes como hasta ahora tal vez una actualización de algo te este frenando, si estas en un AD, puede que tu usuario este bloqueado por eso no puede acceder. Son cosas que se me ocurren que te pueden pasar, te doy alternativas para que vayas descartando.

  20. ¿Es necesario que los servicios esten iniciados siempre?
    ¿Es posible hacer que se inicien automáticamente cuando los requiera el cobian?
    Es para un servidor que está justito de recursos.
    Muchas gracias.
    Un saludo.

    • Eliana, yo lo usaba en un Windows 2008 r2, en 2012 debe funcionar sin problemas porque es prácticamente lo mismo. La idea de este soft es que esté en un server para manejar los backups.

  21. tengo instalado el Cobian 10 en un server con Windows Server 2008, que queda encendido permanentemente y el Cobian deja de funcionar en forma aleatoria. En caso de que se lo ejecute manualmente, continua haciendo los back up durante unos dias y nuevamente se detiene si aviso previo. Ovbiamente asi no presta una gran utilidad, porque no nos da garantias de seguridad.
    Que puedo hacer?

    • Te recomiendo que lo desinstales y bajes la ultima versión de su web, instalalo nuevamente, y por las dudas revisa el visor de sucesos a ver si hay algo raro. Saludo

  22. Es un gran alivio saber que hay personas que tienen el buen habito de ayudar a los demas
    Muchas gracias por tomarte el tiempo de compartir esto
    Gracias Totales.

    • De nada, a mi me pasó y me ayudó esta solución, por eso la comparto, porque funciona y para dar una ayuda a los lectores de Nicklabs. Gracias por comentar.

Deja un comentario