Por lo general la instalación de software es simple en Debian, sobre todo cuando están en formato deb, podemos usar dpkg o alguna otra alternativa, pero se puede complicar cuando la aplicación tiene una vuelta de rosca más, así que acá va el paso a paso de como instalarlo correctamente en la versión 8 de Debian para amd64.

1- Descargamos teamviewer de su web: https://www.teamviewer.com/es/

2- Como dijimos que es de 64 bits hay que hacer compatible el sistema así que cargamos lo siguiente si no lo tenemos, así que como root:

# dpkg --add-architecture i386 & aptitude update

De no hacer esto recibiremos un error como el siguiente al momento de intentar instalar el paquete que descargamos.

team2

3- Instalamos librerías adicionales

# aptitude install libdbus-1-3:i386 libc6:i386 libgcc1:i386 libasound2:i386 libfreetype6:i386 zlib1g:i386 libsm6:i386 libxdamage1:i386 libxext6:i386 libxfixes3:i386 libxrandr2:i386 libxrender1:i386 libxtst6:i386 libjpeg62:i386 libxinerama1:i386 libexpat1:i386 libfontconfig1:i386

4- Instalamos teamviewer

# dpkg -i /home/nksistemas/Downloads/teamviewer_....deb

5- En el caso de dar errores de dependencias hacemos:

# aptitude install -f

6- Ya tenemos la aplicación instalada y accedemos desde el menú.

team3

6 Comentarios

  1. Hola, cuando realizo la instalacion con el comando dpkg -i para la instalacion del teamviewer me sale un error de dependencias, luego de ejeutar el comando aptitude install -f me salen estos errores en la pantalla de consola:

    No se satisfacen las dependencias de los siguientes paquetes:
    teamviewer:i386 : Depende: libc6:i386 (>= 2.11) pero no será instalado.
    Depende: libgcc1:i386 que es un paquete virtual.
    Depende: libasound2:i386 que es un paquete virtual.
    Depende: libdbus-1-3:i386 que es un paquete virtual.
    Depende: libexpat1:i386 pero no será instalado.
    Depende: libfontconfig1:i386 pero no será instalado.
    Depende: libfreetype6:i386 pero no será instalado.
    Depende: libjpeg62:i386 que es un paquete virtual.
    Depende: libsm6:i386 que es un paquete virtual.
    Depende: libxdamage1:i386 que es un paquete virtual.
    Depende: libxext6:i386 que es un paquete virtual.
    Depende: libxfixes3:i386 que es un paquete virtual.
    Depende: libxinerama1:i386 que es un paquete virtual.
    Depende: libxrandr2:i386 que es un paquete virtual.
    Depende: libxrender1:i386 que es un paquete virtual.
    Depende: libxtst6:i386 que es un paquete virtual.
    Depende: zlib1g:i386 que es un paquete virtual.
    Las acciones siguientes resolverán estas dependencias

    Eliminar los paquetes siguientes:
    1) teamviewer:i386

    ¿Acepta esta solución? [Y/n/q/?]

    espero me puedas guiar con la posible solucion, utilizo Debian 8 de 64bit

    Saludos

Dejar respuesta

Please enter your comment!
Please enter your name here