Vamos a ver como instalar la versión multi-arquitectura de skype para nuestro linux nuevo. Aclaro que no me funcionó de una vez, si no que tuve que hacer unas pequeñas cositas para que funcione.

skypelinux

1- Descargamos Skype y ejecutamos los siguientes comandos:

# dpkg –add-architecture i386 && apt-get update
# apt-get install libpulse0:i386

2- Bien, ahora podemos instalar skype usando el comando dpkg -i a el archivo .deb descargado:

# dpkg -i skype-debian_4.1.0.20-1_i386.deb

3- Si el error de dependencias continúa entonces hay que ejecutar:

# apt-get -f install
# apt-get install ia32-libs
# dpkg -i skype-debian_4.1.0.20-1_i386.deb

Y si todo sale bien, al final de estos pasos, tendrás Skype en tu Debian Wheezy de 64 bits.

Saludos

8 Comentarios

  1. Buenas noches Jorge, muy bueno el artículo muy completo,además necesaria la explicación de la multiarquitectura, yo uso Debian desde hace un par de años y no había tenido inconveniente hasta ahora, actualicé al Wheezy, y todo me funciona de lujo, pero ya llevo un par de semanas y no he podido solucionar mi problema con Skype, “aparentemente está instalado y funcionando bien”
    Desempaquetando libaacplus2:amd64 (de …/libaacplus2_2.0.2-dmo1_amd64.deb) …
    Seleccionando el paquete libqt4-dbus:i386 previamente no seleccionado.
    Desempaquetando libqt4-dbus:i386 (de …/libqt4-dbus_4%3a4.8.2+dfsg-11_i386.deb) …
    Procesando disparadores para man-db …
    Procesando disparadores para libglib2.0-0:amd64 …
    Configurando libpcre3:i386 (1:8.30-5) …
    Configurando libfaac0:amd64 (1:1.28-dmo3) …
    Configurando libglib2.0-0:i386 (2.33.12+really2.32.4-5) …
    Configurando libgstreamer0.10-0:i386 (0.10.36-1.2) …
    Configurando liborc-0.4-0:i386 (1:0.4.16-2) …
    Configurando libgstreamer-plugins-base0.10-0:i386 (0.10.36-1.1) …
    Configurando libmng1:i386 (1.0.10-3) …
    Configurando libqtcore4:i386 (4:4.8.2+dfsg-11) …
    Configurando libqt4-xml:i386 (4:4.8.2+dfsg-11) …
    Configurando libqtdbus4:i386 (4:4.8.2+dfsg-11) …
    Configurando libqt4-network:i386 (4:4.8.2+dfsg-11) …
    Configurando libqtgui4:i386 (4:4.8.2+dfsg-11) …
    Configurando libqtwebkit4:i386 (2.2.1-5) …
    Configurando libx264-124:amd64 (3:0.124.2197+git69a0443-dmo1) …
    Configurando libaacplus2:amd64 (2.0.2-dmo1) …
    Configurando libqt4-dbus:i386 (4:4.8.2+dfsg-11) …
    root@joker:/home/thejokerk/Descargas#
    El problema es que no me aparece por ningún lado, ni el buscador lo encuentra, ¿alguna idea?
    De antemano muchas gracias por cualquier ayuda.

  2. Cuando le doy apt-get install libpulse0:386 me aparece lo siguiente

    Leyendo la información de estado… Hecho
    El paquete libpulse0:i386 no está disponible, pero algún otro paquete hace referencia
    a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
    encuentra disponible desde alguna otra fuente

    E: El paquete «libpulse0:i386» no tiene un candidato para la instalación

Deja un comentario